Jump to content

PHP Version?


Cardinal
 Share

Recommended Posts

  • 2 weeks later...
  • Administrators

I’m using whatever the latest is, I think it’s currently 7.4. I like to get in the habit of using the latest version on my server simply because I’ll otherwise forget and stay on a low version which is pretty much what happened to everyone which is why 5.6 was around for so long.

Link to comment
Share on other sites

WordPress has been forcing the new PHP version since last few months. And it seems like 7.2 would be fixed standard for next few years with the WordPress. I think PHP 5 is pretty much out for most of the PHP frameworks online.

Link to comment
Share on other sites

  • Administrators

If you can avoid using Windows altogether that seems easier to me.

 

I actually checked my php version and I'm running 7.3 but I think I'll bump up to 7.4 soon, I just need to check everything is compatible, which in theory should be without any major problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information